argaiv1663

DOLPHIN EXPRESS

 

Ich konnte nicht wiederstehen, als ich ein gebrauchtes Swizzbee 50 umgerüstet zum DOLPHIN EXPRESS, also mit 36V Technik und 20Ah Akku (als Update gekauft im Sommer 2011), für nur 800€ angeboten bekam. Eigentlich wollte der Vorbesitzer das Rad entsorgen, da dieser von gebrochenen Achsen und gerissenen Zahnriemen genug hatte. Zum Verkauf stand eigentlich nur der Akku. So sind wir uns einig geworden, dass ich das E-Bike zum Verkaufspreis vom Akku mit dazu erhielt. Ein Kollege aus Zürich konnte mir das Rad mit nach Deutschland bringen, sodass ich nicht einmal in die Schweiz fahren musste, um das E-Bike abzuholen. Ja, es ist nun mein 3tes Swizzbee - ich fühle mich aber nicht schlechter mit einem weiteren Swizzbee. Evtl. werde ich mich im Frühjahr 2013 aber von Einem trennen.

Das E-Bike war in einem außerordentlich pflege- und reparaturbedürftigen Zustand. Ursprünglich wollte ich nur den Motor- und Batterieeinheit dort ausbauen und in mein deutsches Swizzbee 50C einbauen. Nachdem ich faktisch das ganze E-Bike in alle Einzelteile zerlegt hatte, beschloss ich, das E-Bike wieder technisch einwandfrei herzurichten. Das Hinterrad hatte noch die SRAM Nabe mit rotierender Achse. Ich konnte die defekte Getriebeeinheit öffnen. Hier war nichts mehr zu retten. Alle Lager waren zerstört auch ein Getriebekäfig war in mehrere Einzelteile zerbrochen. Das war aber gar nicht so schlimm, da ich mir vorsorglich eine gebrauchte EVO Nabe bei Dolphin kaufte. Diese habe ich mit neuen Speichen von Sapim (238mm Riemenseitig und 236mm Ritzelseitig) in eine noch vorhandene Felge von Alex Rims eingespeicht. Nach ca. 12h Arbeit ist das E-Bike fast wieder in einem tadellosen Zustand. Es mussten alle Bremsbeläge erneuert werden, faktisch war alles neu zu schmieren, die Gabel musste entwässert, getrocknet und neu geschmiert werden. Ich habe auch den Motor geöffnet um auch die Kohlebürsten zu überprüfen. Evtl. lege ich mir noch einen Nabendynamo zu. Da dieser den identischen Durchmesser, wie die defekte SRAM Nabe hat, könnte ich einfach umspeichen und so günstig zu einem Vorderrad mir Nabendynamo kommen. Falls doch mal was am Batteriekoffer defekt gehen sollte hat man zumindest noch Licht vom Dynamo.

Damit ich das E-Bike auch im öffentlichen Straßenverkehr nutzen kann, muss es versichert werden. Ich habe mich beim TÜV informiert, wie ich am einfachsten eine Betriebserlaubnis für das E-Bike bekommen kann. Ideal ist es, dass ich faktisch das gleiche E-Bike mit einer deutschen bzw. EU Betriebserlaubnis besitze. Ich werde also mit beiden E-Bikes beim TÜV erscheinen, was die Zulassung erheblich vereinfachen sollte. Ca. 65€ kostet diese Abnahme. Auf der Zulassungsstelle müssen dann noch einmal ca. 20€ für die Betriebserlaubnis ausgegeben werden.

Für 800€ erhielt ich ein reparaturbedürftiges aber immerhin reparaturfähiges E-Bike mit 36V und 20Ah LiIoMn Akku. Ich habe noch ca. 220€ für eine EVO-Nabe und Adaptern für Radaufnahme ausgeben müssen. Speichen, Bremsbeläge, Steckachsen haben ca. 80€ gekostet. Die Zulassung wird ca. 100€ kosten (so hoffe ich mal). Alles andere, wie Reifen, habe ich noch da gehabt und rechne ich nicht weiter mit ein. Die Arbeitszeit ist für mich nicht der Rede wert, da ich das für mich gemacht habe und mir diese Arbeiten sowieso Spaß machen, vor allem, wenn das Ergebnis dann auch noch optimal und in meinem Sinne ist.

So sah das E-Bike noch beim Vorbesitzer aus. Aus der Ferne betrachtet gar nicht schlecht. Der Vorbesitzer hat alle Aufkleber, welche normalerweise an Felgen, Batteriekoffer, Federgabel angebracht waren entfernt. Das original Frontlicht wurde durch eine B&M Dynamolampe für Seitenläufer, die 175QDI, ersetzt. Angeschlossen an 6V Gleichspannung bringt diese Frontleuchte nicht die volle Leuchtkraft von 60 Lux. Ich habe mir einen DH-3D72 mit 6Loch Adapter zugelegt. Da der Dynamo den gleichen Nabendurchmesser, wie die defekte SRAM Nabe aus dem Hinterrad hat, werde ich hier einfach umspeichen und aus dem ehemals Hinterrad ein Vorderrad mit Nabendynamo machen. Ein komplettes Vorderrad mit gleichem Dynamo kostet ab ca. 110€, ohne Adapter. Ich habe für den Dynamo mit Adapter sowie Versand 57€ bezahlt.

dolphin-express-01

 

Nach ca. 20h Arbeit, würde ich behaupten, dass Dolphin Express ist technisch betrachtet mit einem neuen Dolphin vergleichbar. Sogar etwas besser, da ich unter dem Tretlager einen Spritzschutz angebracht habe, der vorsorglich den Sensor vor Dreck vom Vorderrad schützt sowie durch die Batterieunabhängige Dynamobeleuchtung mit 60 Lux am Frontlicht.

Das E-Bike ist nicht zu vergleichen mit den 24V Modellen bezüglich der Kraftentfaltung und Performance. Ein Wort beschreibt es sehr gut: Waaaahhhhhnnnnsinnnnnn.....

 

20121102-dolphin-express-01

 

20121102-dolphin-express-02

 

05.11.2012 - die ersten 35km nach der Instandsetzung des S-Pedelecs.

 

Der Akku zeigt nach 35 gefahrenen km jetzt noch 3 der 6 Status LED's an. 60km Reichweite sind also mit Standardeinstellungen der 20Ah Batteriebox durchaus realistisch. Im Vergleich zum 24V Swizzbee fährt man ca. 5km/h schneller. Egal ob am Berg oder auf der Ebene. Der Tretsensor ist auch empfindlicher. Schon sehr geringes Treten motiviert den Motor zum Antrieb. Der Sensor wird jetzt im übrigen von einem kleinen Zahnriemen angetrieben. Die älteren Sensoren bestehen aus zwei Zahnrädern. Ein Größeres auf dem Kurbelzapfen und ein Kleineres direkt auf dem Sensor.

 

20121105-dolphin-express-01

 

06.11.2012 - Recycling Hinterrad mit SRAM Nabe.

 

Wie schon bereits angekündigt habe ich das Hinterrad mit der defekten SRAM DualDrive Nabe in alle Einzelteile zerlegt, also ausgespeicht, um daraus ein Vorderrad mit Nabendynamo zu machen. Die Felge hatte schon etwas gelitten und war für den Betrieb an einer Felgenbremse nur noch bedingt geeignet. So waren die Bremsgummis so weit abgebremst, dass der Käfig für den Bremsschuh der Hinterradbremse ein Riefe in die Felge geschliffen hat und einen unschönen Grat direkt an der Felgenflanke hinterlassen hat. Diesen habe ich mit Schmirgelpapier erst einmal entfernen müssen. Da die Felge nicht mehr für die Bremse herhalten muss, ist das aber so in Ordnung. Der DH-3D72 ist ein paar mm größer im Umfang im Vergleich zur SRAM Nabe. Das war aber kein Problem. Ich konnte festellen, als das Rad fertig eingespeicht, ausgerichtet und alle Speichen die richtige Spannung hatten, dass die Speiche bündig mit dem Speichenkopf abschließt. Das Einspeichen inkl. Ausrichten benötigt ca. 1,5h. Aufpassen: Fällt beim Einspeichen der Nippel in die Hohlkammer ist es nicht mehr so einfach diesen wieder heraus zu bekommen. Vor allem wenn dieser gefettet ist.

Ich hatte etwas Bedenken, dass die Bremsscheibe evtl. mit dem Adapter nicht optimal zur Bremse passen würde. Dies hat sich nicht bestätigt. Die Bremsscheibe sitzt faktisch in der gleichen Position, wie in der Originalnabe.

Das Ergebnis ist jedenfalls perfekt und genauso, wie ich es mir auch vorgestellt habe. Ich habe ca. 60€ gespart und Materialien, die noch gut zu verwenden sind faktisch sinnvoll wiederverwertet. Die nur für Dynamo geeignete Frontlampe kann nun mit der vollen Leuchtstärke unabhängig vom Akku betrieben werden. Ich fahre im übrigen immer mit Licht.

20121106-dolphin-express-dh-3d72

 

08.11.2012 - EVO-Nabe öffnen.

 

Der Freilauf der EVO Nabe ging nicht mehr sehr gut. Im kleinesten Ritzel hing die Kette bei schnellerer (Ab)Fahrt ohne Treten ordentlich durch. Da nun endlich das bestellte Konuswerkzeug von Parctool für die Schlüsselweite 14 und 16 ankam, konnte ich die Achsverschraubung Riemenscheibenseitig lösen und die Nabe in alle Einzelteile zerlegen um diese zu reinigen und neu zu fetten.


Benötigte Werkzeuge:
1. Inbusschlüssel für Achse und Riemenscheibenverschraubung.
2. Shimano-Werkzeug für Ritzelverschraubung
3. Konusschlüssel in SW14 und SW16
4. Sprengringzange
5. Maulschlüssel 12mm (optional) falls die Achsverschraubung Ritzelseitiig angepasst werden muss.
6. Wasserfestes Fett - AUTOL TOP 2000 Super Longtime Fett.
7. Putzlappen

Öffnen und Warten der EVO-Nabe im Detail:

1. Rad ausbauen.
2. Riemenscheibe abschrauben.
3. Ritzel abschrauben bzw. abnehmen.
4. Riemenseitig mit Konusschlüssel 14 + 16 Achsverschraubung lösen und abschrauben.
5. Riemenseitig kann das Getriebe jetzt Teil für Teil von der Achse genommen werden.
6. Im inneren der Nabe wird die Achse von einem Sprengring gehalten - diesen abnehmen. Aufpassen! Die Achse kann jetzt mit dem Ritzelträger aus der Nabe rutschen.
7. Achse aus Nabe ziehen und Ritzelträger von Achse ziehen.
8. Riemenseitig in die Nabe geschaut kann man jetzt noch das Ritzel welches im inneren der Nabe auf der Achse läuft und die Zahnräder vom Planetengetriebe antreibt herausziehen.
9. Wer will kann jetzt noch die Federringe und Freilauffedern vom Ritzelträger abnehmen. Hier merkt man sich am besten, wie und wo die Federn (es sind 4 Stück) ursprünglich waren.
10. Jetzt wird alles vom alten Fett befreit, gereinigt und neu eingefettet. Kugellager, Planetengetriebe, Freilauf Riemenscheibenseitig würde ich eher mehr Fett spendieren. Dem Freilauf für das Ritzel eher nicht zu viel Fett, sonst läuft der Freilauf auch wieder schwergängig.
11. Zusammenbau in umgekehrter Reihenfolge.
12. Ich denke die Achsverschraubung muss nicht mit Sicherungslack zusätzlich gesichert werden, wie es bei der Nabe von SRAM unbedingt erforderlich ist. Bei mir hat sich jedenfalls noch keine Verschraubung wieder gelöst.

Ich denke die Beschreibung ist ausführlich genug, sodass man auf Bilder verzichten kann.

 

18.11.2012 - Winterbereifung

In ein Swizzbee passen hinten nur sehr schmale bzw. Reifen mit einer geringen Höhe hinein. Hauptgrund dafür ist der zu nah am Hinterrad angeschweißte Rahmensteg an der Felgenbremse. Dieser Steg müsste ca. 5mm höher sein um auch mit breiteren Reifen zurechtzukommen. Der Rahmensteg am Tretlager bietet etwas mehr Platz für einen breiteren Reifen.
Die Auswahl an schmaler 26" Spikebereifung ist gering. Die meisten Spikereifen in 26" haben eine Breite von 2.00 oder breiter. Die lt. ETRTO schmalste Bereifung für 26" konnte ich nur im Schwalbe Winter mit 47-559 finden. Für 28" würde es viel geeignetere Reifen von Conti oder Schwalbe geben. Ein 26" Big Apple 50-559 passt gerade so hinten rein, sodass ich davon ausging einen Marathon Winter mit 47-559 ohne Aufwand verwenden zu können. Eine Anfrage bei Schwalbe zur Reifenhöhe wurde nicht befriedigend beantwortet. Die Reifenbreite entspricht in etwa der Reifenhöhe, so deren Aussage. Dies kann ich so nicht bestätigen.
Für Montage bzw. Demontage des Hinterrades muss die Luft abgelassen werden. Schon beim ersten Versuch den Marathon Winter hinten einzubauen stellte ich fest, dass Schutzblech muss erst einmal weg. Ohne Schutzblech Passt der Hinterrad mit montiertem Marathon Winter gerade so. Mit Maximaldruck von 70PSI berührte der Reifen bereits ganz leicht den oberen Rahmensteg. Mit etwas über 40PSI also 3Bar schleift nichts. Eine Schutzblechmontage scheint zu diesem Zeitpunkt unmöglich, da zwischen Reifenoberkante und oberen Rahmensteg kein Platz mehr für ein Schutzblech ist. Dennoch habe ich mich entschlossen, da ich die Reifen nun schon gekauft hatte, zu verwenden. Nach einigen Überlegungen habe ich das hintere Schutzblech den Gegebenheiten angepasst. Das Schutzblech wurde passgenau an der Stelle, wo es eigentlich am Rahmensteg anliegen würde, ausgespart. Da an dieser Stelle nun kein Halteblech für das Schutzblech Platz hat, übernehmen zwei Kabelbinder die Haltefunktion des Schutzblechs am oberen Rahmensteg. Die Aussparung ist so angelegt, dass es überall bündig um den Steg herum anliegt. Es gibt keinen Spalt.
Ich gebe zu, dass die Umsetzung aufwendig und alles andere als wirklich Optimal ist. Ohne hinteres Schutzblech zu fahren ist aber keine Option genausowenig, wie das fahren bei womöglich vereisten Wegen (merkt man i.d.R. erst, wenn man liegt) ohne Spikes. Heute bin ich zum ersten Mal gefahren. Ich bin im Grunde zufrieden. Die Reifen fühlen sich träge und schwer an aber es schleift immerhin nirgens. Vorne ist Maximaldruck, hinten 3Bar, welchen ich aber noch erhöhen werde, sobald sich etwas Profil abgefahren hat. Auf jeden Fall ist die Angst, vor allem in Kurven bei um 0°C weg, einfach wegzurutschen. Mit dem Dolphin bin ich sowieso nie im Schritttempo unterwegs sodass die Gefahr auszuschrutschen nicht viel größer aber sehr wohl schmerzhafter sein dürfte.

20121119-dolphin-express-02

 

07.12.2012 - Wintereinsatz

Pünktlich zum metereoligischen Winteranfang liegt nun reichlich Schnee und es ist ordentlich kalt. Die Spikebereifung kann, und konnte bereits, beweisen, wie gut sie mit den derzeitigen Witterungsverhältnissen zurechtkommt. Die Schwalbe Winterreifen fahren sich optimal auf vereisten Untergrund. Durch die relativ hohe Geschwindigkeit gleitet man wunderbar durch den Schnee. Einzig in Kurven muss man etwas langsamer fahren. Am Vorderreifen habe ich schon diverse Spikes ersetzen müssen, da sich die Spikes der äußeren Reihe gerne verabschieden.

Ich habe in der Nähe vom Büro eine Waschanlage, da bei Minusgraden immer ein schwacher warmer Wasserstrahl aus der Düse kommt, kann das Bike faktisch zum Nulltarif vom salzigen Wasser der Strasse befreit werden. Der schwache Wasserstrahl ist meines Erachtens nach sogar optimal - stärker dürfte es gar nicht sein.

 

20121207-dolphin-express-01

 

09.12.2012 - Probleme mit der Nässe

Nach einigen Regen und Schneefahrten der letzten Tage fing am Dienstag die Motorsteuerung ein gewisses Eigenleben an. So drehte der Motor mal stärker mal weniger startk auch ohne zu fahren - also faktisch im Stand. Die Pedale drehen dann rückwärts. Wenn der Sensor abgeklemmt wurde, drehte der Motor mit voller Drehzahl. Als erstes ging ich von einem Defekt des Batteriekoffers aus. Ein Anruf bei Dolphin in Basel ergab auch nichts konkretes. Ich solle im Zweifel den Batteriekoffer einschicken. Mir wurde immerhin mitgeteilt, dass es sein könnte, dass die Stromversorgung für die Beleuchtung auch Ursache sein könnte. Da ich aber auf Dynamobeleuchtung umgerüstet habe wollte ich dies ausschließen. Am Wochenende bin ich also der Ursache auf den Grund gegangen und bin fündig für das Problem geworden. Das Problem ist eigentlich ein Design- oder Kontruktionsfehler in der Motorbox. Hier ist eine kleine Platine mit einem 8pol Flachbandkabel sowie nach außen geführten Buchsen für den Anschluss von Licht und Tretsensor. Der Zahnriemen transportiert nicht wenige Mengen an Feutigkeit, Wasser und Dreck in das Innere des Motorgehäuses. Leider ist die zweischalige Box so gut abgedichtet, das Wasser einmal drin nicht oder nur sehr zäh ablaufen kann. Auch ist die Platine nass und verdreckt, was die Kontakte zu überbrücken scheint. Nachdem ich alles schön trocken machte, ging der Motor nur noch an, wenn auch ein entsprechendes Signal vom Sensor kam.
Nun zum Workaround:
Damit zukünftig eintretenes Wasser ablaufen kann habe ich auch der Unterseite vom Gehäuse 4x 4mm Löcher gebohrt. Die Platine mit den Anschlüssen habe ich vom unteren Bereich des Motorgehäuses ganz nach oben verfrachtet. Das Sensorkabel habe ich einfach um 15cm verlängert. Zusätzlich habe ich aus Kunststoff eine Art Abdeckung im Bereich Hinterradreifen Zahnriemen angebracht, welche vom Reifen abspritzendes Wasser in Richtung Zahnriemen minimieren sollte.
Wer also schon mit ähnlichen Problemen zu tun hatte, sollte sich das Motorgehäuse mit Anschlussstecker näher ansehen, bevor die komplette Akkubox eingesendet wird und womöglich völlig umsonst unnötige Kosten auf einen zukommen. Mit der alten Swizzbee-Technik konnte sowas nicht passieren, da die Motorbox kein Wasser speichern kann.

Ein paar Bilder zur Anpassung gibt es hier.

 

14.12.2012 - Akkubox tot - Reaktivierung

Nach 3 Tagen Fahrt mit dem Auto, bin ich heute wieder mit dem E-Bike gefahren. Es liegt zwar überall noch Schnee, jedoch hat es keine -15°C mehr und geräumt ist auch fast überall, wenn auch nicht durchgängig. Nach ca. 10km passierte es - der Akku schaltete ab und ließ sich nicht wieder einschalten. Der Akku hatte noch ca. 2/3 Ladung. So durfte ich den Rest der Strecke und Zusatzunterstützung radeln. Jede kleinere Steigung wird nun mit den Spikereifen und dem Gewicht des Bikes zur Qual.

Ich öffnete die Akkubox um ein loses Kabel oder ähnlich auszuschließen - konnte aber nichts finden außer dass die Kontrollerplatine mit Anschlussstecker zum Motor schief befestigt war. Hier wurde etwas schlampig bei der Montage gearbeitet. Dies habe ich bei der Gelegenheit in Ordnung gebracht.

Jetzt rief ich doch bei Dolphin an, um Hilfe zu erhalten. Mittlerweile konnte ich die Boy zwar wieder einschalten, jedoch blinkte nur die 1ste LED. Motorbetrieb war nicht möglich. Mir wurde geraten, alle Sensorleitungen der Akkus zum Balancer auf Verbindung hin zu überprüfen. Dies tat ich auch, indem ich vom Akku zum Kontakt auf Platine auf Durchgang prüfte. Alles schien OK. Ich löste den Pfostenstecker und steckte diesen mehrfach aus und wieder ein. Ich schaltete die Box ein - ohh Wunder alle LED's gehen an, das Problem schien behoben zu sein. Bei Dolphin ist das Problem schon hin und wieder vorgekommen, dass sich diese Leitungen am Akku durch Vibrationen lösen. Abhilfe schafft, die Leitungen mit Klebeband zu fixieren. Bei mir ist der Akku vom letzten Sommer und die Leitungen waren bereits optimal fixiert. Es scheint in meinem Fall ein Problem mit dem Steckkontakt gegeben zu haben.

 

de-akku-01

 

de-akku-02

 

de-akku-03