Bafang Motor öffnen PDF Drucken E-Mail
Geschrieben von: chris redel   
Sonntag, den 07. Dezember 2008 um 10:19 Uhr

Die ersten 800km sind mit dem Bafang-Motor im Hinterrad jetzt nach ca. 5 Wochen absolviert. Bis auf Speichen 1x nachziehen war bis dato nichts zu beanstanden. Am Freitag, den 21.11.08, machte sich der Motor aber mit hässlichen Geräuschen bemerkbar und hatte offensichtlich hin und wieder kurze Aussetzer, was auf einen Wackelkontakt an einem der (Motor)Kabel schließen ließ. So war es dann auch, das dünne rote Kabel war nur noch lose im Stecker und hatte nur sporadisch Kontakt. Mein SunRace Zahnkranz machte mir auch Sorgen, da der Freilauf sehr laut war bzw. würde. Ich baute also das komplette Hinterrad aus, auch weil ich den Marathon Winter jetzt montieren wollte. Am Freitag war es ja schon ziehmlich eisig und glatt.
Jetzt kam aber erst mal die "böse Überraschung". Als ich das Rad auf die Seite legte, kam aus den Bohrungen für die Befestigung der Scheibenbremse erst mal Wasser raus - toll! Ich habe hinten nur eine Parkbremse und dort natürlich keine Scheibe montiert. Das die Bohrungen durchgängig sind und Wasser reinlassen könnten - daran dachte ich nicht. Der Motor sollte jetzt also geöffnet werden, um größeren Schaden noch zu vermeiden.
Leider gestaltete sich das Öffnen als nicht so einfach, da die eine Seite der Nabe als Deckel (ver)geschraubt ist und man zum Abschrauben nur drei Vertiefungen um das Gewinde herum vom Schraubkranz hat. Ein Werkzeug musste also erst gebastelt werden. Ein dickes Stück Blech (ca. 8mm), Bohrmaschine, M8 Gewindebohrer, 3x M8 Schrauben + Mutter, zwei handliche Schraubzwingen - fertig. Das Blech habe ich in meinen Schraubstock gespannt, das Rad passend in das Werkzeug gelegt und dann mit viel Kraft nach links gedreht, bis sich die Verschraubung löste. Die Schraubzwingen halfen, damit die M8 Schrauben vom Werkzeug in den nicht sonderlich tiefen Vertiefungen im Deckel besser verankert wurden. Ohne musste ich mich auch noch zu sehr darauf konzentrieren das Rad gerade bzw. parallel zum Werkzeug zu halten. Die wollten bei meinen ersten Versuchen immer wieder rausrutschen. Der Reifen muss fast moniert bleiben, da hat man mehr Grip. Jedenfalls ging der Deckel dann zum Glück gut auf. Er ist nicht eingeklebt, es gibt keinen 0-Ring als Dichtung.
Ich habe den Motor komplett demontiert, getrocknet und gereinigt.

argaiv1663

Hier ein paar Bilder vom Innenleben:

Die Bohrungen für die Scheibenbremse sind jetzt verschlossen. Der Motor funktioniert jetzt wieder einwandfrei. Den Deckel vom Motor habe ich mit Fett abgedichtet.


20.09.2009

Öffnen des Motors nach genau einem Jahr Betrieb bzw. ca. 6000km Laufleistung

Da ich das Trike sowieso mal technisch überholen wollte und ich merkte, dass der Feilauf nicht immer einwandfrei funktionierte, entschied ich mich den Motor noch einmal zu öffnen.

Zuvor jedoch das übliche gefummel mit den Kabeln und der Ritzel Demontage.

Nachdem das Ritzel unten ist, kann der Motor bzw. der schraubbare (rechtsgewinde) Deckel in das von mir speziell angefertigte Werkzeug eingespannt werden. Der Deckel hat 3 Vertiefungen. Diese sind die einzigen Punkte an dem man den Deckel fixiert und dann auch abgeschraubt bekommt. Die Vertiefungen sind nicht sonderlich tief. Damit beim Abschrauben das Werkzeug nicht abrutscht wird das Werkzeug zusätzlich mit Schraubzwingen an der Nabe gehalten. Ohne die Schraubzwingen geht es definitiv nicht! Jedenfalls nicht wenn die Nabe mal in Gebrauch war und starke Anzugskräfte beim Fahren die Schraubverbindung sehr fest machten. Das Lösen erforderte in meinem Fall sehr viel Kraft. Der Reifen sollte in jedem Fall montiert sein(bleiben), damit man einen größeren Hebel hat und die Felge bzw. das Rad besser packen kann.

Darauf achten, dass die Sensoren nicht lose sind! Zur Not mit etwas Heißkleber fixieren.


Nachdem sich der Deckel löste, werden die Schraubzwingen entfernt, das Rad um 180° gedreht eingespannt und der Deckel von Hand heruntergedreht.

Ich zerlegte den Motor soweit es ging. Ich stellte fast, dass eines der Planetenzahnräder etwas unrund läuft und Ablagerungen in den Zahnrädern dazu führten, dass sich die Zahnräder um das Zahnrad auf der Achse nicht mehr 100%ig leichtgänging eine komplette Umdrehung bewegen ließen. Also ca. 4/5tel leichtgängig 1/5tel etwas schwerer. Da wo es schwerer ging hing dann auch wohl der Freilauf.

Ich habe alles schön gereinigt und diemal nicht mit Wälzlagerfett eingeschmiert sondern mir haftendem weißem Kettenspray, wie es bei einer Motorradkette Verwendung findet.


Das Abnehmen des sich drehenden Stators ist auch kein Kinderspiel. Die Magnete sind sehr kräftig - man muss gerade zur Achse mit viel Kraft nach oben wegziehen. Vorraussetung ist eine schwere Werkbank und ein stabiler Schraubstock.

Das Ganze ist wieder zusammengebaut und läuft im ersten Eindruck wieder etwas leichter als vorher. Ich denke nächstes Jahr werde ich den Motor wieder öffnen, um zu reinigen und nach zu fetten.

Zuletzt aktualisiert am Dienstag, den 06. Oktober 2009 um 15:06 Uhr